Перейти к содержимому


Фотография

Электрика


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 5

#1 Offline John - Отправлено 22 Ноябрь 2014 - 09:53

John

    Гуру

  • Пользователь
  • PipPipPipPipPip
  • 1 496 сообщений
  • Катаю на: :Генерал (в качестве стенда - оппозит)

Как многие из вас понимают - я тяну в привычную сторону.

Для начала - несколько общих схем проводки.

Потом - планирую поддерживать тему, выкладывать схемы блоков и помогать с вопросами по прободке и электрооборудовании оппозита.

 

(думаю, что здесь же буду выкладывать "плюшки" - устройства придуманные мной и не мной, но изготовленные мной)

 

(

Прикрепленные файлы



#2 Offline Дядя Ваня - Отправлено 22 Ноябрь 2014 - 09:56

Дядя Ваня

    глаза боятся - руки делают

  • Пользователь
  • PipPipPipPip
  • 912 сообщений
  • ГородРОСТОВ НА ДОНУ
  • Катаю на: :Yamaha SRX 400 , Yamaha Grand Axis 100

Хорошая тема !



#3 Offline Архитектор - Отправлено 25 Ноябрь 2014 - 05:04

Архитектор

    Пользователь

  • Пользователь
  • Pip
  • 54 сообщений
  • ГородРостов-на-Дону
  • Катаю на: :УралЪ - "бак от зизера"

Гут! :bike2:



#4 Offline John - Отправлено 30 Ноябрь 2014 - 11:07

John

    Гуру

  • Пользователь
  • PipPipPipPipPip
  • 1 496 сообщений
  • Катаю на: :Генерал (в качестве стенда - оппозит)

Иногда почитываю оппозит-ру. Сам там не регился. Потрясающие комменты бывают. Один из последних шедевров - в теме о подогреве ручек.

В переводе на общегражданский звучит так: "Я всё сделал через анал и навыворот, а оно работает как-то не правильно. Подскажите почему?" :biggrin:

В оригинале - вот:

 

Ну все товарищи, DevilDriver прислал регуляторы мощности от SAITO за что ему огромная благодарность.

И что бы вы думали? Там внутри тот же таймер 555 и полевик))) ШИМ модуляция однако!
Причем ШИМ стоит на минусе. А у меня обогрев на массе одним выводом(

  •  
(пн, 24/11/2014 - 19:34)
 

Ставь P-канальный полевик. Он будет плюс рубить. Вот как тут:
eZgNB.png
М1 - это выходной ключ твоего регулятора. Добавь к нему ключ М2 и резистор - и будет тебе регулировка плюсом.

  •  

(пн, 24/11/2014 - 19:42)
 

Примерно так и предполагал решение))) Спасибо.

12Ампер полевик.. с запасом.. Теплоотвод не нужен на него?

  •  



(вс, 30/11/2014 - 10:49)
 

Подключил. Работает. Почти)))

Суть в том что весь выходной "сигнал" инвертировался полностью! Этого не учли совсем(((

Теперь при выключенном подогреве - 100% мощность, а при включении и увеличении регулятора "мощность".. снижается на нагрузке.. ибо ШИМ!

Проверял на лампу 55ватт. Полевик ощутимо греется( всего 5ампер..
Подключил 9530 вместо выходного а не после него.



#5 Offline Paparaci - Отправлено 30 Ноябрь 2014 - 19:04

Paparaci

    Модератор

  • Модераторы
  • 2 299 сообщений
  • ГородРостов
  • Катаю на: :スクーター Yamaha Majesty 250-4 (4D9)

Ну 555 стоит дешёго и схема включения простая)
Хотя лучше на МК, можно сделать кнопочное управление, цветную индикацию режима и тп. Схем с прошивками в нете полно.

 

Вот хочу заморочится сделать вольтметр с цветной индикацией, готовый как то много стоит, схема и прошивка есть тут, правда надо подправить соответствие цветов и напряжения, а программист с меня не очень.



#6 Offline Маэстро - Отправлено 30 Ноябрь 2014 - 19:24

Маэстро

    Пользователь

  • Пользователь
  • PipPipPipPipPip
  • 1 925 сообщений
  • ГородРостов-на-Дону
  • Катаю на: :Скутер

Кстати, Джон! У меня проблема с замком зажигания. Он работает, эээ... Странно...

При повороте ключа в "on" электрика не включается, как ничего и не произошло вообще. Однако с лапки его завести можно. Как и заглушить поворотом ключа в "off". И это при неработающей электрике.

При этом он реагирует на сигнализацию. Электрику я ей и включаю всю. Сигнализацией же запускаю и глушу.

Включив электрику можно лапкой завести тоже. Короче, жуткое колдунство для меня, я нихрена не понимаю, как оно там все скроено, что так работает.

А еще кнопка стартера то работает, то нет. Сигнализация тоже то крутит стартер, то нет. Никаких зависимостей я не заметил. То есть срабатывание стартера по кнопке или от сигналки вообще не поддается логическому анализу. Хоас полный.

 

Я подозреваю, что прежние хозяева где-то что-то в проводах замка зажигания накрутили. Сомневаюсь, что при правильном соединении оно бы так работало. Я бы заменил замок зажигания, но не могу найти. Он же там с длинным ключем и от обычного 150 китайца не подходит.

 

Что проверять в таком случае?

 

З.Ю.

Еще у меня фара от аккумулятора работает. Я не знаю, как на этом мопеде она должна работать, от аккумулятора или от генератора.


Сообщение отредактировал Маэстро: 30 Ноябрь 2014 - 19:25




Яндекс.Метрика